Αρχή > Troubleshooter > Μπλέ οθόνη
  • Μπλέ οθόνη
  • Σύνθεση:
    Core2 Duo E8400, CRUCIAL BALLISTIX TRACER 2x 1GB (BL2KIT12864AL106Α) PC8500 1066MHZ Dual Channel Kit, XFX 8800GT, motherboard Gigabyte S series, Thermaltake TR2-500W, Windows XP SP3 GR
    Πριν από τρεις μέρες, ο υπολογιστής μου έφαγε σκάλωμα, που λέμε, εν μέσω προβολής ταινίας από τον Windows Media Player. Μετά το restart, όλα φαίνονταν κανονικά με το σύστημα και ακόμη δεν μπορώ να πω ότι είμαι σίγουρος ότι τα προβλήματα που ακολούθησαν, συσχετίζονται με αυτό το περιστατικό. Το ίδιο βράδυ, ξεκίνησα να παίζω το καινούργιο Call of Duty. Κάπου εκεί ξεκίνησαν όλα… Η μπλε οθονη με τα «κινέζικα» στην αρχή καθόταν για ένα δευτερόλεπτο στην οθόνη μου και μετά γινόταν reboot. Μετά από αρκετές φορές, εμφανιζόταν απλώς παγωμένη και το μοναδικό που καταλάβαινες, ήταν ένα χρονόμετρο που μετρούσε αυξητικά. Μετα από ομολογουμένως αρκετά reset του PC και αρκετά disc checks με το Tuneup Utilities, τα οποία δεν κατάφερναν πάντα να ολοκληρωθούν, scan με το Antivirus μπας και είναι ιός και γενικά κάθε είδους καθαρισμούς του PC, αντί να παίρνει τα πάνω του, η κατάσταση χειροτέρευε. Εκανα unistall το CoD και προσπάθησα να επαναφέρω το σύστημα σε προηγούμενη κατάσταση, νομίζοντας ότι ήταν θέμα software, αλλά δεν! Δοκίμασα, πιστεύοντας ότι είναι θέμα hardware, να αφαιρέσω την μία εκ των δύο RAM, αλλά εκεί που όλα ήταν ΟΚ, η αντιπαθητική μπλε «κυρία» έκανε πάλι την εμφάνισή της. Να προσθέσω ότι προβλήματα μου έβαζε και ο Firefox, ο οποίος έκανε επανεκκινήσεις αρκετές φορές. Τα reports της Microsoft, παρά τις χρήσιμες συμβουλές, δεν βοήθησαν. Επαναφορά συστήματος γινόταν, αλλά σε μία μόνο ημερομηνία ενός μήνα πριν, κάτι που δεν φάνηκε να βοηθάει. Μερικές φορές, το error report ανέφερε 2 αρχεία του temp ως υπαίτια, άλλες φορές αρχεία της κάρτας γραφικών. Αναβάθμισα τους drivers, πέρασα από πάνω τα Windows... τζίφος! Προετοιμάζομαι ψυχολογικά και ξεκινάω το απαραίτητο πλέον format. Και, όμως, η μπλε οθόνη ξαναχτύπησε ενώ περνούσα τα αρχεία μου από το σκληρό ενός φίλου μου στο δικό μου. Το μυαλό μου πάει, λοιπόν, σε θέμα σκληρού ή τροφοδοτικού ή και, γιατί όχι, της RAM. Αλλά δεν την παλεύω άλλο, ρε παιδιά! Αφήστε που ο Firefox άρχισε πάλι τα ίδια! Από θερμοκρασίες το σύστημα είναι ΟΚ (το έχω τσεκάρει άπειρες φορές), ενώ δεν έχω κάνει overclocking, εκτός από λίγο που είχα ανεβάσει την GPU. Θα δοκιμάσω μία διαφορετική GPU, καθώς και άλλες RAM. Δεν ξέρω τι άλλο πια να κάνω, ενώ το πρόβλημα εμφανίζεται όποτε του «κάτσει».
    Τρέχα-γύρευε δηλαδή, ε; Βάλε το δίσκο σου στο PC του φίλου σου και κάνε ένα checkdisk, για να αποκλείσουμε τον προβληματικό δίσκο, εκτός αν είναι Seagate, οπότε κάνε ένα firmware update. Μετά το δίσκο, επόμενος υπαίτιος, κατά τη γνώμη μου, θα ήταν το τροφοδοτικό. Τα TR2 δεν τα εμπιστεύομαι καθόλου. Αν έχεις τη δυνατότητα να δοκιμάσεις με τη συσκευή κάποιου φίλου σου, κάνε το. Κατόπιν έρχονται οι μνήμες. Υπάρχουν περιπτώσεις που οι motherboards της Gigabyte είναι δύστροπες με ορισμένους τύπους μνημών – δεν με πληροφορείς για το ακριβές μοντέλο της m/b σου, οπότε τσέκαρε στο site της κατασκευάστριας για QVL λίστα. Αν έχεις τη δυνατότητα να δοκιμάσεις με άλλες μνήμες, φυσικά, κάνε το. Τέλος, έχοντας φτάσει στο σημείο νέας εγκατάστασης των Windows, δοκίμασε χωρίς το SP2. Υπάρχουν αναφορές για διάφορα προβλήματα, από πολύ… αστεία (δεν μπαίνει στο MSN) μέχρι πολύ σοβαρά (κακή συνεργασία με drivers κ.λπ.). Αν το σύστημα είναι σταθερό με το SP2, μην εγκαταστήσεις το SP3.
    Σχετικά Troubleshooter